Google Gears now available for Firefox 3.5

For those who rely on Gears to get some features already available in Firefox 3.5 (web workers, offline applications or geolocation), or are just forced to do so by unaware web applications/services, Google has finally made it compatible with Firefox 3.5.

Available for Windows and Mac only, at this time, you can get it here.

6 thoughts on “Google Gears now available for Firefox 3.5”

  1. Gears do support some features that FF 3.5 doesn’t – for example an SQL-like storage of data which I use quite much.

  2. and it is now broken again with FF3.5.1

    Not good that it is sensitive to such minor upgrades

Comments are closed.